problem with the PM system?

Problems, Comments, Questions regarding the website
Post Reply
User avatar
SteveEdmonton
Supporter
Posts: 560
Joined: 27 Aug 2010 13:20
Location: Edmonton, AB

problem with the PM system?

Post by SteveEdmonton »

Is it only me, or is the PM system not working right?

Three times in the last couple of weeks I've replied to guys via PMs-- and heard absolutely nothing in response. Crickets. In two cases, these are guys I've dealt with before, and have been good communicators. Yes, I know it's possible that they just didn't like what I said in my messages! But I really don't think so. I'm guessing they never got them.

Also, just now, I checked PM's again to see if I got a response from yet another guy I sent a note to a couple of days ago. No response. And this time, I can't find a record of the message I sent him either-- not in my "sent messages" folder, nor in my outbox. It's like it just disappeared. (I'm certain I wrote it, really!)

Anybody else been having these kinds of problems lately?
'71 4-door
'74 MGB-GT
'04 Miata
User avatar
RMS
Supporter
Posts: 1908
Joined: 12 Oct 2009 01:03
Location: Richmond BC Canada

Re: problem with the PM system?

Post by RMS »

I was dealing with that last year. Rob looked into it but came back empty... the worst is when you see a new message hit the pm tab and nothing ...?
two_68_510s wrote:I guess our donkeys are quicker then your sled dogs!
User avatar
bertvorgon
Supporter
Posts: 11328
Joined: 04 Aug 2003 20:45
Location: White Rock, B.C. Canada

Re: problem with the PM system?

Post by bertvorgon »

I think the site does need a bit of a tune up. I still have to type my log in, even though I have asked it to "remember me". I have tried everything and am stuck in this mode and while no biggie, it was nice just to hit log in and BAM, I'm in.

So far, my PM's have not been a problem for me.
"Racing makes heroin addiction look like a vague wish for something salty" - Peter Egan

Keith Law
1973 2Door Slalom/hill climb/road race / canyon carver /Giant Killer 510
1968 Vintage 3HP Mini Bike
1971 Vintage 13' BOLER trailer
iceman510
Posts: 150
Joined: 27 Jul 2015 19:05
Location: Howell, MI

Re: problem with the PM system?

Post by iceman510 »

I'm here to admit I didn't respond timely to Steve, but did receive his pm. So at least in my case, not the system but the (non)responder.
Post Reply